ETH Stuck in Multi-sig wallet

STUCK: I’m trying to refund ETH that was sent to a multi-sig contract (2 of 3) using Gnosis wallet. I have both keys/seeds. The problem is that the account is not syncing with the blockchain on one of the keys and I can’t figure out why. The sync icon just keeps spinning.

I’ve tried multiple ledger nano S keys, updated firmware, tried to hire someone to help me and they couldn’t figure it out. Any ideas? I just want to refund the ETH.

@singularityguy This sounds like an issue on the client/wallet side. Could you provide a bit more information about your issue? For example, what multisig version you’re using (web/desktop), which Web3 provider (Metamask? Mist?), and what you mean by “not syncing”.

Hi, hey i have the same problem. In my case I tried many times and finally managed to send. You have to try and, importantly, confirm transactions quickly on the ledger. Do not wait or read what is written - it helped me. From what I noticed on ledger x I was able to confirm the transactions faster.

it would be good if the team answered why this error occurs.

Using a Ledger Nano S hardware wallet to connect to I tried multiple times to connect and get a disabled icon when I click to authorize the transaction. FYI *** I’ll pay someone to help me solve this. It’s such a pain!